Formatos condicionales para encontrar un texto en una lista de datos Excel

Lo cierto es que Excel dispone de una gran variedad de formatos condicionales que ayudan a resaltar los datos de forma visual y destacar aquellos que cumplen determinadas condiciones. Son muy fáciles de usar, merece la pena practicar con ellos ya que normalmente el resultado obtenido puede ser muy atractivo.

Pero uno de las posibilidades más interesantes de los formatos condicionales es la de poder aplicarlos a aquellas celdas que cumplen condiciones que especificaremos por medio de fórmulas. Son algo más complejas, sin embargo pueden llegar a tener aplicaciones muy útiles y sernos de gran ayuda.

Sigue leyendo

Anuncios

Poner el contenido de una misma celda Excel en distintos formatos

Todos conocemos las distintas posibilidades que existen en cuanto a formato de una celda. Hay que distinguir entre el contenido de una celda, que puede ser un texto, una función, etc. y el formato con el que se nos muestra ésta. La primera se refiere a lo que nosotros escribimos en la celda y está visible normalmente en la barra de fórmulas situada en la parte superior de la hoja de cálculo. La segunda sin embargo es la apariencia con que se nos presentan ese contenido en la celda situada en la propia hoja de cálculo. Lo vemos más claramente en la imagen a continuación donde la celda A5 contiene =SUMA(A1:A4), se puede ver en la barra arriba, y su formato es en negrita con 2 decimales, separación de miles y un tamaño muy superior al de las otras celdas.

Sigue leyendo

Conseguir efectos 3D en la hoja de cálculo Excel.

Lo que llamamos efectos 3D son debidos a formatos que aplicamos utilizando distintos colores y con los cuales conseguimos un efecto óptico que nos crea la sensación visual de volumen, a pesar de que, evidentemente, no lo tiene, pues estamos hablando de objetos bidimensionales.Por ejemplo podemos hacer que una celda tenga un aspecto de botón. Para ello nos situamos sobre ella y elegimos la opción que nos permite añadir bordes. Para ello podemos pulsar el botón derecho del ratón sobre la propia celda y la opción Formato de celda. Aparecen una serie de fichas y en la de bordes, que vemos a continuación en la imagen, elegimos el más grueso. Luego cuidando que esté el color negro, pulsamos sobre la indicación de borde  inferior y derecho. Después seleccionamos un color claro, por ejemplo un gris muy claro y pulsamos sobre los bordes superior e izquierdo. Para terminar aplicamos un fondo, en otra de las fichas está, de color gris más oscuro. Cuando pulsemos a aceptar y quitemos el curso de la celda, el resultado será como sigue:

Sigue leyendo

Cómo hacer que las filas o columnas de nuestra hoja de cálculo Excel aparezcan alternativamente coloreadas.

Es frecuente que, con el fin de darle mejor legibilidad a nuestra hoja, recurramos a colorear de manera diferente las filas (o columnas). Por lo general se suelen colorear las filas alternativamente de gris claro. La hoja resultante tiene un acabado con un aspecto mucho más profesional y es mucho más sencillo leer los datos que contiene.

Sigue leyendo